Vibration

Disco 2 getting a bit too complicated? Post a question here

Moderator: The Moderators

Vibration

Postby gabbyy8185 » Wed 11 May 2011 10:27 pm

hi all
i have just returned from a trip to Plymouth while climbing telegraph hill this morning at about 50mph and slowing my auto box kicked down and there was a terrible vibration,when the auto box changed back up the vibration ceased.In normal driving mode there is no vibration but if i boot it from traffic lights i get the same vibration anybody have any clues thanks in advance
gabbyy8185
New arrival
 
Posts: 1
Joined: Wed 23 Mar 2011 11:50 pm
Location: Bristol

Re: Vibration

Postby thebiglad » Thu 12 May 2011 10:48 am

gabbyy8185 wrote:hi all
i have just returned from a trip to Plymouth while climbing telegraph hill this morning at about 50mph and slowing my auto box kicked down and there was a terrible vibration,when the auto box changed back up the vibration ceased.In normal driving mode there is no vibration but if i boot it from traffic lights i get the same vibration anybody have any clues thanks in advance


If the vibes only come under strong load I would be checking the propshaft U/j's first. Cheap and easy replacement if they are worn.
Had loads, just not now.
2010 Triumph Bonneville T100 Efi
thebiglad
Head suit
 
Posts: 3017
Joined: Mon 18 Feb 2008 10:46 am
Location: Central France

Re: Vibration

Postby dieseldawson » Thu 12 May 2011 6:38 pm

You could check the bolts on the bellhousing,I had a simalar problom and found 3 bolts loose, tightend them up and cured it
dieseldawson
Spanner man
 
Posts: 135
Joined: Mon 24 May 2010 11:48 pm


Return to Discovery 2

Who is online

Users browsing this forum: No registered users and 1 guest